Database out of date, ./lnms migrate fails

Hello all,

My ./validate.php fails asking me to do ./lnms migrate. However, the migrate fails with the following errors …

Thank you for any help!

Run ./validate.php and it will most likely tell you what errors you have with your schema and the fix to run.

Like I said previously, ./validate tells me to do an ./lnms migrate.

It seems to me that the default release channel isn’t a channel that should be used in production, yet it is by default. I seem to constantly get similar errors where the database has changed but is not resolved through the automatic updates.

Running from the master branch isn’t recommended but in general doesn’t create many breaking changes.

What does the output of ./validate.php actually show?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.