Error Adding new rule

When asking for help and support, please provide as much information as possible. This should include:

  • Steps to reproduce an issue.
  • The output of ./validate.php

If it’s an issue with the WebUI then please consider including the browser version you are using.

If you need to post any text longer than a few lines, please use a pastebin service such as using non-expiring pastes.

I’m trying to add a new rule which should be a fairly simple one but I keep getting an error when trying to save it.

This is the first time that I’ve used the new UI for creating a rule so I’m not sure if I’m missing something but from what I’ve seen that should be all that I need.

Component | Version
--------- | -------
LibreNMS  | 1.41-30-g6487bb6
DB Schema | 254
PHP       | 7.0.29
MySQL     | 5.5.56-MariaDB
RRDTool   | 1.4.8
SNMP      | NET-SNMP 5.7.2

[OK]    Composer Version: 1.6.5
[OK]    Dependencies up-to-date.
[OK]    Database connection successful
[OK]    Database schema correct

And ignore the crap out of me. Tried it again this morning and it worked doing the exact same thing.

1 Like