Error after upgrading mariadb 5.5 to 10.5

my librenms is being warned prior march 2021 to upgrade 10.5.

bash-4.2$ ./validate.php

Component Version
LibreNMS 21.2.0-53-g92bf7d5
DB Schema 2021_02_21_203415_location_add_fixed_coordinates_flag (200)
PHP 7.4.16
Python 3.6.8
MySQL 10.5.9-MariaDB
RRDTool 1.4.8
SNMP NET-SNMP 5.7.2

====================================

[OK] Composer Version: 1.8.6
[OK] Dependencies up-to-date.
[OK] Database connection successful
[FAIL] MySQL Database collation is wrong: utf8mb4 utf8mb4_unicode_ci
[FIX]:
Check https://t.libren.ms/-zdwk for info on how to fix.
[FAIL] MySQL tables collation is wrong:
[FIX]:
Check http://bit.ly/2lAG9H8 for info on how to fix.
Tables:
alert_device_map utf8mb4 utf8mb4_unicode_ci
alert_group_map utf8mb4 utf8mb4_unicode_ci
alert_log utf8mb4 utf8mb4_unicode_ci
alert_rules utf8mb4 utf8mb4_unicode_ci
alert_template_map utf8mb4 utf8mb4_unicode_ci
bgpPeers utf8mb4 utf8mb4_unicode_ci
alert_templates utf8mb4 utf8mb4_unicode_ci
availability utf8mb4 utf8mb4_unicode_ci
bgpPeers_cbgp utf8mb4 utf8mb4_unicode_ci
alert_transports utf8mb4 utf8mb4_unicode_ci
alerts utf8mb4 utf8mb4_unicode_ci
api_tokens utf8mb4 utf8mb4_unicode_ci
mempools utf8mb4 utf8mb4_unicode_ci
applications utf8mb4 utf8mb4_unicode_ci
authlog utf8mb4 utf8mb4_unicode_ci
and 121 moreā€¦
[FAIL] MySQL column collation is wrong:
[FIX]:
Check https://t.libren.ms/-zdwk for info on how to fix.
Columns:
alert_rules rule utf8mb4 utf8mb4_unicode_ci
alert_rules severity utf8mb4 utf8mb4_unicode_ci
alert_rules extra utf8mb4 utf8mb4_unicode_ci
access_points name utf8mb4 utf8mb4_unicode_ci
access_points type utf8mb4 utf8mb4_unicode_ci
access_points mac_addr utf8mb4 utf8mb4_unicode_ci
[OK] Database schema correct

my problem fixed on daily updates. thank you team