Map config

Is there a quick and easy config out there disables the jumping and heavy cpu load of +200 nodes on the map?

I’v spent a bit of time getting the jumping about to stop but with this many objects its still quite sluggish.

1 Like

So I messed around with the settings to get it to stabilize faster (instantly) and stop using 15% cpu. This did the trick for me im using a firefox v. 50.1.0.

    $config['network_map_vis_options'] = '{
  "edges": {
    "smooth": {
        enabled: false
    font: {
        size: 12,
        color: "red",
        face: "sans",
        background: "white",
        align: "middle",
        strokeWidth: 2
  "physics": {
    "forceAtlas2Based": {
      "gravitationalConstant": -2400,
      "centralGravity": 0.09,
      "springLength": 50,
      "springConstant": 0.05,
      "damping": 2,
      "avoidOverlap": 1
    "maxVelocity": 100.0,
    "minVelocity": 75.0,
    "solver": "forceAtlas2Based",
    "timestep": 0.5
1 Like

I think you can utilize device groups to limit the amount of devices shown.

Thanks for the update though, probably could be look at changing the default settings.

Yeah I like the big global view / with the zoom / pan features. It makes it alot faster to grasp the crazy topologies we have.