Port List Ignore Toggle Broken

when we click on ports down from the device summary widget, this takes us to a port list in detail, with the filter “down”. The list displays all ports down including ignored interfaces despite the checkbox for “ignored” interfaces to show in the filter is not checked. this appears to have happened recently, wondering if an update broke this filter and how to resolve?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.