Ports with "Ignore alerts" settings aren't displayed in the port menu

Since 24.6 version. The ports on the switch that have “Ignore alerts” enabled aren’t displayed.
Port 1 is ignored and not displayed

.\validate.php => everything OK
Version : 24.6.0-24-g6474e1e0b - Tue Jun 25 2024 18:04:55 GMT+0200

Thanks for your help