Real-Time graph Unauthenticad

Tags: #<Tag:0x00007f52280a6f50> #<Tag:0x00007f52280a6d20> #<Tag:0x00007f52280a6be0>

Dear Forum users,

Firtst post and newbie user to LibreNMS.

I have just setup my first test system for monitoring of our current network infrastructure.
Last night i was getting a display in real-time, but this morning after loggin in to my server the display gives me the notification that its unauthenticated.

i have tried to adjust the config/php file in /opt/librenms with the following: $config[‘allow_unauth_graphs’] = 1; but with no success. i have also tried with $config[‘allow_unauth_graphs’] =“true”; but the same.

====================================

Component Version
LibreNMS 1.63-30-gd1f20bb04
DB Schema 2020_04_19_010532_eventlog_sensor_reference_cleanup (164)
PHP 7.2.24-0ubuntu0.18.04.4
MySQL 10.1.44-MariaDB-0ubuntu0.18.04.1
RRDTool 1.7.0
SNMP NET-SNMP 5.7.3

====================================

[OK] Composer Version: 1.10.5
[OK] Dependencies up-to-date.
[OK] Database connection successful
[OK] Database schema correct

also ran the ./daily.sh script and everything is okay

Updating to latest codebase OK
Updating Composer packages OK
Updated from d1f20bb04 to 17a804659 OK
Updating SQL-Schema OK
Updating submodules OK
Cleaning up DB OK
Fetching notifications OK
Caching PeeringDB data OK

i mostly run all my commands and scripts with root access just to be sure. but what icouldnot undestand it worked fine last night and today without any changes made to the configuration besides the one mentioned nothing else

Currently connected to a Fortigate 100E using SNMPv3 with authpriv.
Hope someone could help me, i’ve seen some people have the same problem but it was resolved with an update.

1