Setting network map options result in blank page

<%- if @topic_view.topic.tags.present? %>
<%= t 'js.tagging.tags' %>: <%- @topic_view.topic.tags.each do |t| %> <%= t %> <%- end %>
<% end %>

Steps to reproduce an issue.
The default dynamic map is generated OK but there is lots of overlapping and jittery movement. I’ve attempted to set some basic settings for the map but when I refresh the map page it is entirely blank. I’ve tried the settings listed in this help doc under Configurator Output https://docs.librenms.org/Extensions/Network-Map/ and same result, blank screen.

Current custom config.php settings:

network map options

$config['network_map_vis_options'] = '{
  "nodes": {
    "borderWidth": null,
    "borderWidthSelected": null,
    "color": {
      "highlight": {},
      "hover": {}
    },
    "font": {
      "size": null,
      "strokeWidth": null
    },
    "scaling": {
      "min": null,
      "max": null
    },
    "shapeProperties": {
      "borderRadius": null
    },
    "size": null
  },
  "edges": {
    "physics": false,
    "smooth": {
      "forceDirection": "none"
    }
  },
  "manipulation": {
    "enabled": true
  },
  "physics": {
    "enabled": false,
    "minVelocity": 0.75
  }
}';

validate.php:
[[email protected] librenms #] ./validate.php

Component Version
LibreNMS 1.56-74-g8e1a7d7
DB Schema 2019_10_03_211702_serialize_config (145)
PHP 7.2.10
MySQL 5.5.64-MariaDB
RRDTool 1.7.1
SNMP NET-SNMP 5.7.2

====================================

[OK] Composer Version: 1.9.0
[OK] Dependencies up-to-date.
[OK] Database connection successful
[OK] Database schema correct
[WARN] Your install is over 24 hours out of date, last update: Tue, 22 Oct 2019 13:50:41 +0000
[FIX]:
Make sure your daily.sh cron is running and run ./daily.sh by hand to see if there are any errors.

anyone have some feedback on this?

Did you try removing all your settings, then slowly adding them back… could be the format you put them in your config.