Stop polling during backup b/c lots of alarms

Is there a way to have librenms stop polling during a specific time window?

I’ll explain why :
I am running librenms in my homelab as a vm on a VMware hypervisor.
Every night I have a backup of all the vm’s which causes both librenms itself as well as other vm’s it is monitoring to have longer ping times and slow delays.
So each morning at backup’o’clock I get lots of email notifications from a lot of devices that go down and went up after the backup is done.

Kind of. Try adding a scheduled maintenance window, this won’t disable polling, but it will prevent the specified devices from alerting during the maintenance window.

1 Like

That seems pretty useful for my situation. Thanks! Will try this out.

I thought I’d share my results. It works great. Thanks for your help!! :ok_hand:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.