Syslog-ng flooding


I added support syslog-ng to librenms

And after adding localhost where libre is installed, i always receive too many logs from oxidized, CROND, SYSTEMD, that not interesting for me

How i can disable it, but only for this machine ?

i think it’s just commenting out these lines in syslog-ng.conf,

#source s_sys {
#    system();
#    internal();

and here:

log {
#        source(s_sys);

and restart syslog-ng service