Unifi UAP-ACv2 wireless data not collected

Component Version
LibreNMS 1.33-279-ga391e62
DB Schema 226
PHP 7.1.11
MySQL 5.5.56-MariaDB
RRDTool 1.4.8

./discovery.php -h HOSTNAME -d | ./pbin.sh

./poller.php -h HOSTNAME -r -f -d | ./pbin.sh

snmpwalk -v1 -c public | ./pbin.sh

I have 3 Unifi UAP-ACv2 wireless access points. Looks like librenms have broken MIB or does not support this devices. Some data is collected and some not.
I dont see any wireless metrics for this devices, and there is no graphs (i.e. Error drawing graph) for wireless things. Looks like MIB issue.

I have also tried to re-deploy librenms on another server from scratch and received same result. Any help appreciated.

As you can see on screenshot there is no wireless metrics on this devices detected by libre.

More screenshots:

Your walk does not include any vendor data.

You left out the . at then end of the snmpwalk command, can you run it again?
snmpwalk -v1 -c public . | ./pbin.sh

Of course. Here is updated snmpwalk

That’s odd, see how it ends with “End of MIB”… it seems like there should be more data there. Is the firmware up-to-date on these devices?

Yes, there is latest firmware installed, I have updated it yesterday.

I’m sorry to say that your devices are not returning any wireless data.

It should all be under the oid: .

Which is not present your your snmpwalk.

Try walking that OID directly and see what it outputs.

You will probably need to contact Ubiquiti and/or check their forums.

Thanks! I have already checked this moment on their forums, it`s really no wireless sensors support for this devices
Thanks a lot for supporting, have a nice day!