Billing module help needed

Hi,… trying to test the billing module,… but getting nowhere till now.
Followed the https://docs.librenms.org/Extensions/Billing-Module/.

It seems that in the “Accurate Graphs” the JpGraph software errors with 25121.

The “Quick Graphs” seem to have a calculated “Usage” of zero bytes,… which can NOT be right IMHO.

Any ideas where this is going wrong.

Reinstalled composer modules via wrapper and cache clear (Which isn’t the latest version, but IMHO it’s fixed by requirements)
updated the php7.2-gd, libgd3.
Running Ubuntu 18.04.4 LTS

Any ideas ? TIA