Build Database Error - WebUI install - Unable to configure Database on webUI

Tags: #<Tag:0x00007f84b16dab18>

Hello Everyone,

I have installed librenms on CENTOS 7 / Nginx. At the final step when building database, it is giving me error as mentioned in the below screenshot-

I am not sure what did I do wrong.
Any help is appreciated !

Thanks
Regards
Shikha

Please help !

Below is the result of ./daily.sh and ./validate.php -

I am not sure why it is not connected to database.
Please help !

Your database version is too old to be supported

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.