Cannot set snmp.max_oid through cli

I want to set snmp.max_oid config globally, but cannot find the config parameter.

The config parameter is referenced here .

The output of lnms command:
bash-5.1# lnms config:set snmp.max_oid 50
This is not a valid setting. Please check your input

Is the config parameter deprecated?

Looks like it is still in the code, perhaps try

lnms config:set snmp.max_oid 50 --ignore-checks

That worked thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.