Cant add ups device

Hi i have problem to add a specific model of ups device in librenms web.

i check the settings of the SNMP of the ups, with MIB browser and everything looks fine.

I cant understand why.
Another ups model add it without any problem

Whats the error you get?

Try changing SNMP details to v1 Our Eaton UPS will only accept v1

(Do not use a long community string, that is for Public Obfuscation only.)

Thks for your replies.
I tried to change in V1. the some problem. in the picture i have the test too

Check your localhost firewall

the firewall is ok.
the librenms and the ups are in the some network.

I don’t know if is any issue with the specific ups device and the NIC card it have.
USHA+ Smart II Card v1.51

can you, from librenms server, do snmpwalk -v2c -cpublic .??

Does it answer? Maybe the community you are using is incorrect. Are you sure it is “public”?

1 Like

i deleted it and i tried to add it again. plus i made the check you said.

Please, try to add it from cli with:
./addhost.php public v2c and check what is failing.

the funny thing is that it respond to the check and not when i want to add it

i find this. can anyone tell me where in the SNMP manager must put this files and how.

This is because the device doesn’t seem to return anything for sysObjectID (. That is how we check if a device responds (since this oid is required by snmp to be implemented by devices).

You may force add the device if you like, not sure how useful its snmp is.

1 Like