COMPLETE: Update Hipchat transport to use API 2.0 by default

completed
featurerequest
Tags: #<Tag:0x00007f9329d57168> #<Tag:0x00007f9329d56e98>

#1

Update hipchat transport to support their new 2.0 API by default and update the documentation for it too.


#2

+1 for wanting to see this happen


#3

This is now supported.


#4

Can i ask how to do this? because in its document, still uses api v1 of hipchat


How to alerting hipchat URL
#5

This is the PR to go with it. You just pass the v2 url for hipchat: https://github.com/librenms/librenms/pull/6669


#6

Thanks…


#7