Default Alert Rule with Error Status - LibreNMS Centos7

Hello guys,

Does anyone know how to enable this alert ? as you can see the alert is with error, 2 days ago was working fine:

#1 Devices up/down %macros.device_down = “1” critical Max: -1

It’s really not clear what you’re issue is here, if the rule is listed in alert rules and is enabled from the toggle switch then it will run.

2 posts were split to a new topic: Alert Rule red X