Devices no longer pollled after system update involving PHP and Apache on Debian Bullseye

Hi all, I unfortunately forgot to capture the exact ./validate.php errors that I saw on my system when I recently installed updates, but it basically indicated 13 problems having to do with missing or disabled PHP plugins.

The entire apt list --upgradable is shown below, but I’m guessing the issue has to do with the new apache and/or PHP packages. I’d appreciate some direction on the best way to resolve this. I had similar issues with my Nextcloud machine and ended up uninstalling one PHP version and reinstalling the other if I recall…

apache2-bin/stable-security 2.4.51-1~deb11u1 amd64 [upgradable from: 2.4.48-3.1+deb11u1]
apache2-data/stable-security,stable-security 2.4.51-1~deb11u1 all [upgradable from: 2.4.48-3.1+deb11u1]
apache2-doc/stable-security,stable-security 2.4.51-1~deb11u1 all [upgradable from: 2.4.48-3.1+deb11u1]
apache2-utils/stable-security 2.4.51-1~deb11u1 amd64 [upgradable from: 2.4.48-3.1+deb11u1]
apache2/stable-security 2.4.51-1~deb11u1 amd64 [upgradable from: 2.4.48-3.1+deb11u1]
base-files/stable 11.1+deb11u1 amd64 [upgradable from: 11.1]
bind9-dnsutils/stable-security 1:9.16.22-1~deb11u1 amd64 [upgradable from: 1:9.16.15-1]
bind9-host/stable-security 1:9.16.22-1~deb11u1 amd64 [upgradable from: 1:9.16.15-1]
bind9-libs/stable-security 1:9.16.22-1~deb11u1 amd64 [upgradable from: 1:9.16.15-1]
cockpit-bridge/stable 239-1 amd64 [upgradable from: 188-1]
cockpit-networkmanager/stable,stable 239-1 all [upgradable from: 188-1]
cockpit-packagekit/stable,stable 239-1 all [upgradable from: 188-1]
cockpit-storaged/stable,stable 239-1 all [upgradable from: 188-1]
cockpit-system/stable,stable 239-1 all [upgradable from: 188-1]
cockpit-ws/stable 239-1 amd64 [upgradable from: 188-1]
cockpit/stable,stable 239-1 all [upgradable from: 188-1]
dnsutils/stable-security,stable-security 1:9.16.22-1~deb11u1 all [upgradable from: 1:9.16.15-1]
exim4-base/stable 4.94.2-7 amd64 [upgradable from: 4.92-8+deb10u5]
exim4-config/stable,stable 4.94.2-7 all [upgradable from: 4.92-8+deb10u5]
exim4-daemon-light/stable 4.94.2-7 amd64 [upgradable from: 4.92-8+deb10u5]
firefox-esr/stable-security 78.15.0esr-1~deb11u1 amd64 [upgradable from: 78.10.0esr-1~deb10u1]
gawk/stable 1:5.1.0-1 amd64 [upgradable from: 1:4.2.1+dfsg-1]
gdisk/stable 1.0.6-1.1 amd64 [upgradable from: 1.0.3-1.1]
ghostscript/stable,stable-security 9.53.3~dfsg-7+deb11u1 amd64 [upgradable from: 9.27~dfsg-2+deb10u4]
gir1.2-glib-2.0/stable 1.66.1-1+b1 amd64 [upgradable from: 1.58.3-2]
glib-networking-services/stable 2.66.0-2 amd64 [upgradable from: 2.58.0-2+deb10u2]
glib-networking/stable 2.66.0-2 amd64 [upgradable from: 2.58.0-2+deb10u2]
graphviz/stable 2.42.2-5 amd64 [upgradable from: 2.40.1-6]
groff-base/stable 1.22.4-6 amd64 [upgradable from: 1.22.4-3+deb10u1]
gstreamer1.0-plugins-base/stable 1.18.4-2 amd64 [upgradable from: 1.14.4-2+deb10u1]
gstreamer1.0-plugins-base/stable 1.18.4-2 i386 [upgradable from: 1.14.4-2+deb10u1]
gtk-update-icon-cache/stable 3.24.24-4 amd64 [upgradable from: 3.24.5-1]
guile-2.2-libs/stable 2.2.7+1-6 amd64 [upgradable from: 2.2.4+1-2+deb10u1]
i965-va-driver/stable 2.4.1+dfsg1-1 amd64 [upgradable from: 2.3.0+dfsg1-1]
i965-va-driver/stable 2.4.1+dfsg1-1 i386 [upgradable from: 2.3.0+dfsg1-1]
intel-media-va-driver/stable 21.1.1+dfsg1-1 amd64 [upgradable from: 18.4.1+dfsg1-1]
intel-media-va-driver/stable 21.1.1+dfsg1-1 i386 [upgradable from: 18.4.1+dfsg1-1]
iproute2/stable 5.10.0-4 amd64 [upgradable from: 4.20.0-2+deb10u1]
iptables/stable 1.8.7-1 amd64 [upgradable from: 1.8.2-4]
krb5-locales/stable,stable 1.18.3-6+deb11u1 all [upgradable from: 1.18.3-6]
libaom0/stable 1.0.0.errata1-3 amd64 [upgradable from: 1.0.0-3]
libaom0/stable 1.0.0.errata1-3 i386 [upgradable from: 1.0.0-3]
libappstream4/stable 0.14.4-1 amd64 [upgradable from: 0.12.5-1]
libapr1/stable 1.7.0-6+deb11u1 amd64 [upgradable from: 1.7.0-6]
libasound2-data/stable,stable 1.2.4-1.1 all [upgradable from: 1.1.8-1]
libasound2-plugins/stable 1.2.2-2 amd64 [upgradable from: 1.1.8-1]
libasound2-plugins/stable 1.2.2-2 i386 [upgradable from: 1.1.8-1]
libasound2/stable 1.2.4-1.1 amd64 [upgradable from: 1.1.8-1]
libasound2/stable 1.2.4-1.1 i386 [upgradable from: 1.1.8-1]
libavcodec58/stable-security 7:4.3.3-0+deb11u1 amd64 [upgradable from: 7:4.1.6-1~deb10u1]
libavcodec58/stable-security 7:4.3.3-0+deb11u1 i386 [upgradable from: 7:4.1.6-1~deb10u1]
libavresample4/stable-security 7:4.3.3-0+deb11u1 amd64 [upgradable from: 7:4.1.6-1~deb10u1]
libavresample4/stable-security 7:4.3.3-0+deb11u1 i386 [upgradable from: 7:4.1.6-1~deb10u1]
libavutil56/stable-security 7:4.3.3-0+deb11u1 amd64 [upgradable from: 7:4.1.6-1~deb10u1]
libavutil56/stable-security 7:4.3.3-0+deb11u1 i386 [upgradable from: 7:4.1.6-1~deb10u1]
libblockdev-part2/stable 2.25-2 amd64 [upgradable from: 2.20-7+deb10u1]
libbrotli1/stable 1.0.9-2+b2 amd64 [upgradable from: 1.0.7-2+deb10u1]
libc-bin/stable 2.31-13+deb11u2 amd64 [upgradable from: 2.31-13]
libc-l10n/stable,stable 2.31-13+deb11u2 all [upgradable from: 2.31-13]
libcairo-gobject2/stable 1.16.0-5 amd64 [upgradable from: 1.16.0-4+deb10u1]
libcairo2/stable 1.16.0-5 amd64 [upgradable from: 1.16.0-4+deb10u1]
libcairo2/stable 1.16.0-5 i386 [upgradable from: 1.16.0-4+deb10u1]
libcolord2/stable 1.4.5-3 amd64 [upgradable from: 1.4.3-4]
libcupsfilters1/stable 1.28.7-1 amd64 [upgradable from: 1.21.6-5]
libde265-0/stable 1.0.8-1 amd64 [upgradable from: 1.0.3-1+b1]
libdjvulibre21/stable 3.5.28-2 amd64 [upgradable from: 3.5.27.1-10]
libexif12/stable 0.6.22-3 amd64 [upgradable from: 0.6.21-5.1+deb10u5]
libexif12/stable 0.6.22-3 i386 [upgradable from: 0.6.21-5.1+deb10u5]
libflac8/stable 1.3.3-2 amd64 [upgradable from: 1.3.2-3]
libflac8/stable 1.3.3-2 i386 [upgradable from: 1.3.2-3]
libfreetype6/stable 2.10.4+dfsg-1 amd64 [upgradable from: 2.9.1-3+deb10u2]
libfreetype6/stable 2.10.4+dfsg-1 i386 [upgradable from: 2.9.1-3+deb10u2]
libgd3/stable 2.3.0-2 amd64 [upgradable from: 2.2.5-5.2]
libgd3/stable 2.3.0-2 i386 [upgradable from: 2.2.5-5.2]
libgdk-pixbuf2.0-0/stable 2.40.2-2 amd64 [upgradable from: 2.38.1+dfsg-1]
libgdk-pixbuf2.0-0/stable 2.40.2-2 i386 [upgradable from: 2.38.1+dfsg-1]
libgdk-pixbuf2.0-bin/stable 2.42.2+dfsg-1 amd64 [upgradable from: 2.38.1+dfsg-1]
libgdk-pixbuf2.0-common/stable,stable 2.42.2+dfsg-1 all [upgradable from: 2.38.1+dfsg-1]
libgl1-mesa-dri/stable 20.3.5-1 amd64 [upgradable from: 18.3.6-2+deb10u1]
libgl1-mesa-dri/stable 20.3.5-1 i386 [upgradable from: 18.3.6-2+deb10u1]
libgphoto2-6/stable 2.5.27-1 amd64 [upgradable from: 2.5.22-3]
libgphoto2-6/stable 2.5.27-1 i386 [upgradable from: 2.5.22-3]
libgs9-common/stable,stable,stable-security,stable-security 9.53.3~dfsg-7+deb11u1 all [upgradable from: 9.27~dfsg-2+deb10u4]
libgs9/stable,stable-security 9.53.3~dfsg-7+deb11u1 amd64 [upgradable from: 9.27~dfsg-2+deb10u4]
libgssapi-krb5-2/stable 1.18.3-6+deb11u1 amd64 [upgradable from: 1.18.3-6]
libgssapi-krb5-2/stable 1.18.3-6+deb11u1 i386 [upgradable from: 1.18.3-6]
libgstreamer-plugins-base1.0-0/stable 1.18.4-2 amd64 [upgradable from: 1.14.4-2+deb10u1]
libgstreamer-plugins-base1.0-0/stable 1.18.4-2 i386 [upgradable from: 1.14.4-2+deb10u1]
libgstreamer1.0-0/stable 1.18.4-2.1 amd64 [upgradable from: 1.14.4-1]
libgstreamer1.0-0/stable 1.18.4-2.1 i386 [upgradable from: 1.14.4-1]
libgtk-3-0/stable 3.24.24-4 amd64 [upgradable from: 3.24.5-1]
libgtk-3-bin/stable 3.24.24-4 amd64 [upgradable from: 3.24.5-1]
libgvc6/stable 2.42.2-5 amd64 [upgradable from: 2.40.1-6]
libgvpr2/stable 2.42.2-5 amd64 [upgradable from: 2.40.1-6]
libheif1/stable 1.11.0-1 amd64 [upgradable from: 1.3.2-2~deb10u1]
libhttp-message-perl/stable,stable 6.28-1 all [upgradable from: 6.18-1]
libiptc0/stable 1.8.7-1 amd64 [upgradable from: 1.8.2-4]
libjemalloc2/stable 5.2.1-3 amd64 [upgradable from: 5.1.0-3]
libk5crypto3/stable 1.18.3-6+deb11u1 amd64 [upgradable from: 1.18.3-6]
libk5crypto3/stable 1.18.3-6+deb11u1 i386 [upgradable from: 1.18.3-6]
libkrb5-3/stable 1.18.3-6+deb11u1 amd64 [upgradable from: 1.18.3-6]
libkrb5-3/stable 1.18.3-6+deb11u1 i386 [upgradable from: 1.18.3-6]
libkrb5support0/stable 1.18.3-6+deb11u1 amd64 [upgradable from: 1.18.3-6]
libkrb5support0/stable 1.18.3-6+deb11u1 i386 [upgradable from: 1.18.3-6]
liblcms2-2/stable 2.12~rc1-2 amd64 [upgradable from: 2.9-3]
liblcms2-2/stable 2.12~rc1-2 i386 [upgradable from: 2.9-3]
libmagickcore-6.q16-6-extra/stable 8:6.9.11.60+dfsg-1.3 amd64 [upgradable from: 8:6.9.10.23+dfsg-2.1+deb10u1]
libmagickcore-6.q16-6/stable 8:6.9.11.60+dfsg-1.3 amd64 [upgradable from: 8:6.9.10.23+dfsg-2.1+deb10u1]
libmagickwand-6.q16-6/stable 8:6.9.11.60+dfsg-1.3 amd64 [upgradable from: 8:6.9.10.23+dfsg-2.1+deb10u1]
libmariadb3/stable 1:10.5.12-0+deb11u1 amd64 [upgradable from: 1:10.5.11-1]
libmp3lame0/stable 3.100-3 amd64 [upgradable from: 3.100-2+b1]
libmp3lame0/stable 3.100-3 i386 [upgradable from: 3.100-2+b1]
libmpg123-0/stable 1.26.4-1 amd64 [upgradable from: 1.25.10-2]
libmpg123-0/stable 1.26.4-1 i386 [upgradable from: 1.25.10-2]
libnetpbm10/stable 2:10.0-15.4 amd64 [upgradable from: 2:10.0-15.3+b2]
libnm0/stable 1.30.0-2 amd64 [upgradable from: 1.14.6-2+deb10u1]
libnspr4/stable 2:4.29-1 amd64 [upgradable from: 2:4.20-1]
libnss-systemd/stable 247.3-6 amd64 [upgradable from: 241-7~deb10u7]
libopenjp2-7/stable 2.4.0-3 amd64 [upgradable from: 2.3.0-2+deb10u2]
libopenjp2-7/stable 2.4.0-3 i386 [upgradable from: 2.3.0-2+deb10u2]
libopus0/stable 1.3.1-0.1 amd64 [upgradable from: 1.3-1]
libopus0/stable 1.3.1-0.1 i386 [upgradable from: 1.3-1]
libpam-modules-bin/stable 1.4.0-9+deb11u1 amd64 [upgradable from: 1.4.0-9]
libpam-modules/stable 1.4.0-9+deb11u1 amd64 [upgradable from: 1.4.0-9]
libpam-runtime/stable,stable 1.4.0-9+deb11u1 all [upgradable from: 1.4.0-9]
libpam-systemd/stable 247.3-6 amd64 [upgradable from: 241-7~deb10u7]
libpam0g/stable 1.4.0-9+deb11u1 amd64 [upgradable from: 1.4.0-9]
libpango-1.0-0/stable 1.46.2-3 amd64 [upgradable from: 1.42.4-8~deb10u1]
libpango-1.0-0/stable 1.46.2-3 i386 [upgradable from: 1.42.4-8~deb10u1]
libpangocairo-1.0-0/stable 1.46.2-3 amd64 [upgradable from: 1.42.4-8~deb10u1]
libpangocairo-1.0-0/stable 1.46.2-3 i386 [upgradable from: 1.42.4-8~deb10u1]
libpangoft2-1.0-0/stable 1.46.2-3 amd64 [upgradable from: 1.42.4-8~deb10u1]
libpangoft2-1.0-0/stable 1.46.2-3 i386 [upgradable from: 1.42.4-8~deb10u1]
libpixman-1-0/stable 0.40.0-1 amd64 [upgradable from: 0.36.0-1]
libpixman-1-0/stable 0.40.0-1 i386 [upgradable from: 0.36.0-1]
libpng16-16/stable 1.6.37-3 amd64 [upgradable from: 1.6.36-6]
libpng16-16/stable 1.6.37-3 i386 [upgradable from: 1.6.36-6]
libpolkit-agent-1-0/stable 0.105-31 amd64 [upgradable from: 0.105-25]
libpolkit-gobject-1-0/stable 0.105-31 amd64 [upgradable from: 0.105-25]
libpq5/stable-security 13.5-0+deb11u1 amd64 [upgradable from: 13.3-1]
libpython2-stdlib/stable 2.7.18-3 amd64 [upgradable from: 2.7.16-1]
libpython2.7-minimal/stable 2.7.18-8 amd64 [upgradable from: 2.7.16-2+deb10u1]
libpython2.7-stdlib/stable 2.7.18-8 amd64 [upgradable from: 2.7.16-2+deb10u1]
libpython2.7/stable 2.7.18-8 amd64 [upgradable from: 2.7.16-2+deb10u1]
librrd8/stable 1.7.2-3+b7 amd64 [upgradable from: 1.7.1-2]
librsvg2-2/stable 2.50.3+dfsg-1 amd64 [upgradable from: 2.44.10-2.1]
librsvg2-2/stable 2.50.3+dfsg-1 i386 [upgradable from: 2.44.10-2.1]
librsvg2-common/stable 2.50.3+dfsg-1 amd64 [upgradable from: 2.44.10-2.1]
librsvg2-common/stable 2.50.3+dfsg-1 i386 [upgradable from: 2.44.10-2.1]
libsdl2-2.0-0/stable 2.0.14+dfsg2-3 amd64 [upgradable from: 2.0.9+dfsg1-1]
libsdl2-2.0-0/stable 2.0.14+dfsg2-3 i386 [upgradable from: 2.0.9+dfsg1-1]
libsensors5/stable 1:3.6.0-7 amd64 [upgradable from: 1:3.5.0-3]
libsensors5/stable 1:3.6.0-7 i386 [upgradable from: 1:3.5.0-3]
libslang2/stable 2.3.2-5 amd64 [upgradable from: 2.3.2-2]
libsndfile1/stable 1.0.31-2 amd64 [upgradable from: 1.0.28-6]
libsndfile1/stable 1.0.31-2 i386 [upgradable from: 1.0.28-6]
libsoup-gnome2.4-1/stable 2.72.0-2 amd64 [upgradable from: 2.64.2-2]
libsoup2.4-1/stable 2.72.0-2 amd64 [upgradable from: 2.64.2-2]
libsoxr0/stable 0.1.3-4 amd64 [upgradable from: 0.1.2-3]
libsoxr0/stable 0.1.3-4 i386 [upgradable from: 0.1.2-3]
libspeex1/stable 1.2~rc1.2-1.1 amd64 [upgradable from: 1.2~rc1.2-1+b2]
libspeex1/stable 1.2~rc1.2-1.1 i386 [upgradable from: 1.2~rc1.2-1+b2]
libsqlite3-0/stable 3.34.1-3 amd64 [upgradable from: 3.27.2-3+deb10u1]
libswresample3/stable-security 7:4.3.3-0+deb11u1 amd64 [upgradable from: 7:4.1.6-1~deb10u1]
libswresample3/stable-security 7:4.3.3-0+deb11u1 i386 [upgradable from: 7:4.1.6-1~deb10u1]
libsystemd0/stable 247.3-6 amd64 [upgradable from: 241-7~deb10u7]
libsystemd0/stable 247.3-6 i386 [upgradable from: 241-7~deb10u7]
libtiff5/stable 4.2.0-1 amd64 [upgradable from: 4.1.0+git191117-2~deb10u2]
libtiff5/stable 4.2.0-1 i386 [upgradable from: 4.1.0+git191117-2~deb10u2]
libtwolame0/stable 0.4.0-2 amd64 [upgradable from: 0.3.13-4]
libtwolame0/stable 0.4.0-2 i386 [upgradable from: 0.3.13-4]
libudev1/stable 247.3-6 amd64 [upgradable from: 241-7~deb10u7]
libudev1/stable 247.3-6 i386 [upgradable from: 241-7~deb10u7]
libvisual-0.4-0/stable 0.4.0-17 amd64 [upgradable from: 0.4.0-15]
libvisual-0.4-0/stable 0.4.0-17 i386 [upgradable from: 0.4.0-15]
libvorbis0a/stable 1.3.7-1 amd64 [upgradable from: 1.3.6-2]
libvorbis0a/stable 1.3.7-1 i386 [upgradable from: 1.3.6-2]
libvorbisenc2/stable 1.3.7-1 amd64 [upgradable from: 1.3.6-2]
libvorbisenc2/stable 1.3.7-1 i386 [upgradable from: 1.3.6-2]
libvulkan1/stable 1.2.162.0-1 amd64 [upgradable from: 1.1.97-2]
libvulkan1/stable 1.2.162.0-1 i386 [upgradable from: 1.1.97-2]
libwebp6/stable 0.6.1-2.1 amd64 [upgradable from: 0.6.1-2]
libwebp6/stable 0.6.1-2.1 i386 [upgradable from: 0.6.1-2]
libwebpmux3/stable 0.6.1-2.1 amd64 [upgradable from: 0.6.1-2]
libwebpmux3/stable 0.6.1-2.1 i386 [upgradable from: 0.6.1-2]
libwine/stable 5.0.3-3 amd64 [upgradable from: 4.0-2]
libwine/stable 5.0.3-3 i386 [upgradable from: 4.0-2]
libxml2/stable 2.9.10+dfsg-6.7 amd64 [upgradable from: 2.9.4+dfsg1-7+deb10u1]
libxml2/stable 2.9.10+dfsg-6.7 i386 [upgradable from: 2.9.4+dfsg1-7+deb10u1]
libxslt1.1/stable 1.1.34-4 amd64 [upgradable from: 1.1.32-2.2~deb10u1]
libxslt1.1/stable 1.1.34-4 i386 [upgradable from: 1.1.32-2.2~deb10u1]
libxtables12/stable 1.8.7-1 amd64 [upgradable from: 1.8.2-4]
libxvidcore4/stable 2:1.3.7-1 amd64 [upgradable from: 2:1.3.5-1]
libxvidcore4/stable 2:1.3.7-1 i386 [upgradable from: 2:1.3.5-1]
libzvbi-common/stable,stable 0.2.35-18 all [upgradable from: 0.2.35-16]
libzvbi0/stable 0.2.35-18 amd64 [upgradable from: 0.2.35-16]
libzvbi0/stable 0.2.35-18 i386 [upgradable from: 0.2.35-16]
linux-image-amd64/stable 5.10.70-1 amd64 [upgradable from: 5.10.46-5]
linux-libc-dev/stable 5.10.70-1 amd64 [upgradable from: 5.10.46-5]
locales/stable,stable 2.31-13+deb11u2 all [upgradable from: 2.31-13]
mailutils-common/stable,stable 1:3.10-3 all [upgradable from: 1:3.5-4]
mailutils/stable 1:3.10-3+b1 amd64 [upgradable from: 1:3.5-4]
mawk/stable 1.3.4.20200120-2 amd64 [upgradable from: 1.3.3-17+b3]
mesa-va-drivers/stable 20.3.5-1 amd64 [upgradable from: 18.3.6-2+deb10u1]
mesa-va-drivers/stable 20.3.5-1 i386 [upgradable from: 18.3.6-2+deb10u1]
mesa-vdpau-drivers/stable 20.3.5-1 amd64 [upgradable from: 18.3.6-2+deb10u1]
mesa-vdpau-drivers/stable 20.3.5-1 i386 [upgradable from: 18.3.6-2+deb10u1]
mtr-tiny/stable 0.94-1+deb11u1 amd64 [upgradable from: 0.92-2]
netpbm/stable 2:10.0-15.4 amd64 [upgradable from: 2:10.0-15.3+b2]
network-manager/stable 1.30.0-2 amd64 [upgradable from: 1.14.6-2+deb10u1]
nmap-common/stable,stable 7.91+dfsg1+really7.80+dfsg1-2 all [upgradable from: 7.70+dfsg1-6+deb10u1]
nmap/stable 7.91+dfsg1+really7.80+dfsg1-2 amd64 [upgradable from: 7.70+dfsg1-6+deb10u1]
php-cli/stable,stable 2:7.4+76 all [upgradable from: 2:7.3+69]
php-common/stable,stable 2:76 all [upgradable from: 2:69]
php-igbinary/stable 3.2.1+2.0.8-2 amd64 [upgradable from: 3.0.0-1]
php-memcached/stable 3.1.5+2.2.0-5+deb11u1 amd64 [upgradable from: 3.1.3+2.2.0-1]
php-msgpack/stable 2.1.2+0.5.7-2 amd64 [upgradable from: 2.0.3-1]
php7.4-common/stable-security 7.4.25-1+deb11u1 amd64 [upgradable from: 7.4.21-1+deb11u1]
php7.4-mysql/stable-security 7.4.25-1+deb11u1 amd64 [upgradable from: 7.4.21-1+deb11u1]
policykit-1/stable 0.105-31 amd64 [upgradable from: 0.105-25]
ppp/stable 2.4.9-1+1 amd64 [upgradable from: 2.4.7-2+4.1+deb10u1]
python2-minimal/stable 2.7.18-3 amd64 [upgradable from: 2.7.16-1]
python2.7-minimal/stable 2.7.18-8 amd64 [upgradable from: 2.7.16-2+deb10u1]
python2.7/stable 2.7.18-8 amd64 [upgradable from: 2.7.16-2+deb10u1]
python2/stable 2.7.18-3 amd64 [upgradable from: 2.7.16-1]
python3-reportbug/stable,stable 7.10.3+deb11u1 all [upgradable from: 7.10.3]
python3-six/stable,stable 1.16.0-2 all [upgradable from: 1.12.0-1]
redis-server/stable-security 5:6.0.16-1+deb11u1 amd64 [upgradable from: 5:5.0.3-4+deb10u3]
redis-tools/stable-security 5:6.0.16-1+deb11u1 amd64 [upgradable from: 5:5.0.3-4+deb10u3]
reportbug/stable,stable 7.10.3+deb11u1 all [upgradable from: 7.10.3]
rrdtool/stable 1.7.2-3+b7 amd64 [upgradable from: 1.7.1-2]
rsync/stable 3.2.3-4+deb11u1 amd64 [upgradable from: 3.2.3-4]
rsyslog/stable 8.2102.0-2 amd64 [upgradable from: 8.1901.0-1]
snmp/stable 5.9+dfsg-3+b1 amd64 [upgradable from: 5.7.3+dfsg-5+deb10u2]
snmpd/stable 5.9+dfsg-3+b1 amd64 [upgradable from: 5.7.3+dfsg-5+deb10u2]
systemd/stable 247.3-6 amd64 [upgradable from: 241-7~deb10u7]
tzdata/stable,stable 2021a-1+deb11u1 all [upgradable from: 2021a-1]
udev/stable 247.3-6 amd64 [upgradable from: 241-7~deb10u7]
unattended-upgrades/stable,stable 2.8 all [upgradable from: 1.11.2]
wine32/stable 5.0.3-3 i386 [upgradable from: 4.0-2]
wine64/stable 5.0.3-3 amd64 [upgradable from: 4.0-2]
wine/stable,stable 5.0.3-3 all [upgradable from: 4.0-2]
wpasupplicant/stable 2:2.9.0-21 amd64 [upgradable from: 2:2.7+git20190128+0c1e29f-6+deb10u3]

Run validate.php again?

I’ll revert to the broken VM snapshot later today and grab the output.

Hi,

im having the same problem on my container.
Did you find a proper solution or are you just running your LibreNMS on the old version now?