Difficulty logging into Web interface

Hello. I am having trouble logging into the web interface. I can boot into run mysql only using mysql -u root -p
I was not able to login to http://librenms.example.com/install.php but did follow all the subsequent steps listed @ http://docs.librenms.org/Installation/Installation-Ubuntu-1604-Apache/#web-server

Please advise if any guidance is had regarding what to try in order to login to my server! Thanks

You really need to provide more info, trouble logging into the web interface doesn’t tell us much.

When I go to the IP address for the web interface, I cannot login. I followed the prompts to install from http://docs.librenms.org/Installation/Installation-Ubuntu-1604-Apache/#web-server but skipped the step to Now head to: http://librenms.example.com/install.php and follow the on-screen instructions.

I successfully configured snmpd and all following steps, then found I could not validate the directory. I tried adding a new user using: useradd librenms -d /opt/librenms -M -r
usermod -a -G librenms www-data
Still not able to login to the web interface when I try the user or password I have configured.

I’d say you really should just go through the install docs again.

thanks @laf

Is there a way to erase what I have already installed that you would advise?

Just pick up where you left off. Go to /install.php. Creating a user is the last step there, but not the final step…