Empty Graphs after trying to get Smokeping updated/running

Tags: #<Tag:0x00007f84b2fd0460> #<Tag:0x00007f84b2fd0370> #<Tag:0x00007f84b2fd0208>

Hi Guys,

I am a bit in trouble because I broke my LibreNMS Installation :confounded:.
I was trying to update smokeping from 2.6.11 to 2.7.3 and i had some trouble to get the graphs working with the new Version. After googleing it seemd that something with the access rights to the RRD Files is wrong so I tried different group memberships for the librenms and smokeping user but with no luck.

After that I realised that within the WebGui of LibreNMS my graphs don`t have current data I began to investigate the Problem. First my output for ./validate.php

Component Version
LibreNMS 1.53.1
DB Schema 2019_05_30_225937_device_groups_rewrite (135)
PHP 7.2.19-0ubuntu0.18.04.1
MySQL 10.1.40-MariaDB-0ubuntu0.18.04.1
RRDTool 1.7.0
SNMP NET-SNMP 5.7.3

====================================

[OK] Composer Version: 1.8.6
[OK] Dependencies up-to-date.
[OK] Database connection successful
[OK] Database schema correct
[FAIL] The poller (VBR-NMS) has not completed within the last 5 minutes, check the cron job.
[WARN] Your local git contains modified files, this could prevent automatic updates.
[FIX]:
You can fix this with ./scripts/github-remove
Modified Files:
LibreNMS/Alert/Transport/Api.php
LibreNMS/Alert/Transport/Telegram.php
config/logging.php

The Poller seems to work fine or at least I don`t get an error when I execute poller.php -h all
Here is an example of the poller.php output

https://p.libren.ms/view/bcd8ee3a

Inside the WebGUI the Poller is marked as green. (The VBR-NMS Poller never worked…don`t know what this is thoug :P)

I am a bit lost so could someone please give me a hint where to lock at in order to solve this issue? is there any Documentation about the needed access rights for librenms or smokeping user?
Thannk you in advance.