Error Drawing Graph on particular nodes

Hello guys,
Can you help me to resolve that issue? I’m getting this error only on my Proxmox servers, all other devices are correctly shown as RRD images in the webUI.

I’m sure the LibreNMS server is able to talk to these servers via SNMP, I will show that below. I also tried to rediscover the hosts, but this didn’t help. Tried to delete and re-add the hosts again, without success…
So I really don’t have a clue how to resolve that issue.
Thanks a lot!

  • Steps to reproduce an issue. - Don’t know.
  • The output of ./validate.php (here is it)
    [email protected]:~$ ./validate.php
    ====================================
    Component | Version
    --------- | -------
    LibreNMS  | 1.70.1-30-gdb73b8fad
    DB Schema | 2020_11_02_164331_add_powerstate_enum_to_vminfo (191)
    PHP       | 7.4.13
    Python    | 3.7.3
    MySQL     | 10.3.27-MariaDB-0+deb10u1
    RRDTool   | 1.7.1
    SNMP      | NET-SNMP 5.7.3
    ====================================

    [OK]    Composer Version: 2.0.8
    [OK]    Dependencies up-to-date.
    [OK]    Database connection successful
    [OK]    Database schema correct
    [WARN]  IPv6 is disabled on your server, you will not be able to add IPv6 devices.
    [email protected]:~$

Here is the screenshot of the error:

Here is the output of discovery and puller

https://p.libren.ms/view/13079c0f
https://p.libren.ms/view/ba6fc94b