Error drawing graphs Libre appliance

I’ve newly installed the LibrenNMS CentOS appliance: (librenms-centos-7.7-x86_64.ova)
When I view graphs from the device page, I only see data for one Cisco device and the local host. All other devices show Error drawing graph.

I ran validate php as the librenms user. I fixed the following recommendations: After that validate runs with no errors. I’ve rebooted and see the same result. Graphs for the Cisco device and the Libre Local Host but no other devices. (All other devices are net-snmp Linux devices)

[FAIL] We have found some files that are owned by a different user than librenms, this will stop you updating automatically and / or rrd files being updated causing graphs to fail.
sudo chown -R librenms:librenms /opt/librenms
sudo setfacl -d -m g::rwx /opt/librenms/rrd /opt/librenms/logs /opt/librenms/bootstrap/cache/ /opt/librenms/storage/
sudo chmod -R ug=rwX /opt/librenms/rrd /opt/librenms/logs /opt/librenms/bootstrap/cache/ /opt/librenms/storage/