Excluding IP Adress from alert rule


Is there a way to exclude a specific IP address from an alert rule?
In my case, on “Device Got Down” rule there is a specific printer which false alerting continuously without any reason.

Thanks for any help :slight_smile:

Create a device group that excludes that device and map the alert to that group.

1 Like

Or add in to the alert rule: ipv4_addresses.ipv4_addres not equal

Or use the “ignore” checkbox on editing the device

Or put the device on scheduled maintenance.

They aren’t aren’t elegant but they are workable.