Global settings - blank page after upgrade

Hello,

After upgrading, result of accessing global settings web page return a blank page

I did check from support here and there was a story about fqdn with apache2, not working for my case

Here’s the output of my validate.php

Component Version
LibreNMS 1.57-4-g600242789
DB Schema 2019_10_03_211702_serialize_config (145)
PHP 7.2.24-0ubuntu0.18.04.1
MySQL 10.1.41-MariaDB-0ubuntu0.18.04.1
RRDTool 1.7.0
SNMP NET-SNMP 5.7.3

====================================

[OK] Composer Version: 1.9.0
[OK] Dependencies up-to-date.
[OK] Database connection successful
[OK] Database schema correct

Any other people having the same issue ?
On the top of that, accessing to the validate config webpage sounds to be not working entirely

All others roles are working (poller, graph, alerting …)
Please help here

Hi stef_bou
I have the same problem.
Have you solved it?
Let me know please

Raffaele

I had this same issue. I searched and haven’t seen any responses to this issue. I did a recursive search for the pattern “@routes” in /opt/librenms and found a reference in this file /resources/views/settings/index.blade.php. I remarked the line and then the global settings started working again. I have no idea if that will cause other issues since I don’t really understand how librenms works under the covers.

-Regards

Have you been able to fix it? I also see just @routes in the global config tab.
The validate tab is also not working properly. All the rest is fine after the update I did.