Graph previews and icons missing

<%- if @topic_view.topic.tags.present? %>
<%= t 'js.tagging.tags' %>: <%- @topic_view.topic.tags.each do |t| %> <%= t %> <%- end %>
<% end %>

Hi community,
I had recetly installed libreNMS, but I have small problem with missing images. It is on the Ports tab and in the mini bits tab.
It should be the latest build (daily.sh) and validate.php is all green.


Thanks for your help folks!!

Hi Jakub,

welcome to the community.

PLease poste the output of validate.php.

Maybe there is a permission issue on the RRD folder?!

Here it is. Everything ok. I can run daily.sh, but I ran it yesterday.

Not sure whether this has to do with anything, but from your name / pictures I can see you’re using czech language, the missing pictures show stuff as P.ipojen. (which should say Pripojeni, where the missing “r” and “i” have the weird nonenglish thingies on them (I do not know the proper word, umlaut or some such)). which could break the path to the picture ?

Just thinking aloud.

Well, that is a good idea, but there is “microsoft hyper-v network switch default miniport.” and is faulty too.
What should be on those images please?

Solved. It was my bad, sorry guys. I had a typo in my DNS server settings.