Graphs stopped displaying along with some other portions of the display

Things have been going fine until sometime yesterday afternoon. At that point all graphs stopped working. The icon versions of the graphs went to broken type icon. Looking at a specific graphs nothing would display except a blank box. The rrdtool command could still be looked at but nothing else. It is clear that data is still being collected and put into the rrd files by checking individual files. I have found no errors so far anywhare. I ran validate with no significant issues. It tried rediscovering the devices. No luck. Other portions of the display also don’t work anymore, the page comes up but data is missing or it just goes to loading and nothing else.

is your disk full, are you using networked storage?

tried a reboot?

1 Like

Please post the out put of ./validate.php

Also post screenshots of the errors on the web page.

Disk isn’t full. Tried a reboot, didn’t help.

Fixed. It was a permissions problem on the config file. Not sure how they got changed but apache was unable to read the file.