How can I disable email warnings?

librenms@localhost receives an email every five minutes warning that /opt/librenms/ 32 takes 331 seconds to scan 1361 devices instead of 300 seconds. This causes /var/mail/librenms to fill up the disk unless I regularly empty it, which is annoying. How can I disable this warning email?

The real thing to do is to solve the issue :slight_smile:

So just make sure it finishes before 300 seconds and you’ll be good to go. Usually, adding a few processes (36 or 40 instead of 32) and you should be good.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.