How to stop reporting on storage

Apologies if this is a silly question…

I’ve added a few printers into our LibreNMS instance and one of the printers storage is showing up as 4455450% storage capacity. Any way via the GUI to stop reporting on the storage, memory and/or processing for devices?

My concern with this is when im looking at the list of Storage of all devices, these printers are well and truly at the top of the list.

Exclude printers from your alert rule.

It’s not an alerting issue, it’s when i filter for storage (Health > Storage > Filter by highest usage %) where it lists all devices and their storage i want to exclude storage from being a metric being recorded/reported if that makes sense?

Disable the storage module for your printers.

But I don’t think that will remove existing disks, so you would have to delete them manually or re-add the printers.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.