Librenms not working after power on

hello everyone, good day to you and i would like to ask some help about Librenms. We have Librenms that running on VMware ESXi 6.7. Yesterday, we were reboot the esxi and add 10G NIC card. After power on, i reopen the all host that running on VMware. After power on, all hosts are working back to normal and no issue except librenms server.
All host management ip are 10.1.0.0/24 network and their gateway is 10.1.0.1. Librenms server is 10.1.0.202 and librenms can not ping its gw 10.1.0.1. Other host are working fine and can access. I already delete the old network adapter and re-add network adapter, still not okay. Basically, in networking term, i should reachable to my gateway first for connectivity and after that i can access librenms from remote, right? What is the issue? Please kindly guide me what should i do.

This is a network issue, not a LibreNMS issue.

You didn’t try any packet captures which is one of the best network troubleshooting tools.

You didn’t show your linux routing table ip route.

You should have also attempted to ping 10.1.0.202 to prove the interface is up.

Hello, buddy…now i can ping its gw and all status are working back to normal. This is not the Librenms issue. The problem is Cloudflare-Warp VPN application.
I just remove its and issue is solved. Thanks.

image

image