Navigation bar missing

Hi All,

Please see this screenshot of my Librenms install. After the latest update my navigation bar has disappeared from the web interface.

I have tried multiple web browsers (Chrome,Edge Chromium and IE) with the same result. If I right click and inspect element I have the following error in the console. It looks unrelated.

ncaught Error: Map container is already initialized.
at e._initContainer (:5:40678)
at e.initialize (:5:29595)
at new e (:5:14732)
at (:5:140239)
at Array. (:5:21)
at Object.success (librenms.js?ver=05072021:242)
at c (jquery.min.js?ver=05072021:2)
at Object.fireWith [as resolveWith] (jquery.min.js?ver=05072021:2)
at l (jquery.min.js?ver=05072021:2)
at XMLHttpRequest. (jquery.min.js?ver=05072021:2)
DevTools failed to load source map: Could not load content for https:/// HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

Here is the output of My ./Validate.php

Component Version
LibreNMS 21.6.0-54-g1a97559
DB Schema 2021_06_07_123600_create_sessions_table (211)
PHP 7.4.21
Python 3.6.8
MySQL 10.5.11-MariaDB
RRDTool 1.4.8

[OK] Composer Version: 2.1.3
[OK] Dependencies up-to-date.
[OK] Database connection successful
[OK] Database schema correct

Server seems healthy with no excessive load , disks have plenty of space and nothing seems out of the ordinary.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.