Oxidized dosen't show config

I’ve a LibreNMS Installation with an Oxidized integration.
Both on the same system.
No errors at all, everything works fine, except the config file doesn’t show up.

On port 8888 i can see the config,
Pushing the “Refresh-Button” on the Sync Status box pulls the current config from the device, says “Success” but i can’t see anything.

Any ideas?

Nobody any idea?
Now I’ve added git support without any problems, the versions itself are shown inside Librenms but I cant display the config files.
Still no error message in any log - so its hard for me to decide which config/log to upload…

Would be very nice to give a hint where to start to search for.
BTW: Validate config is clean, my system new and up to date

issue has been solved

Hi @Robert_Schuster ,
could you please tell me, how you solved the issue??
Because I am in the same Situation.
I would appreciate this.

Thanks in advance!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.