Per port polling, disabled ports still showing up in the Web UI


I enabled per port polling and disabled some ports on some devices that I have, but those disabled ports still shows up in the devices page, in the overview and in the ports tab. Shouldn’t only the enabled ports show up in the WebUI?

“disabling” a port doesn’t mean it will not show in the web ui.

disablling a port = stops polling.
ignore port = disables alerting

If you don’t want the port to show up at all then you need to do

1 Like