Poller Issues under UNRAID Docker Container

Hello,
I finished installing LibreNMS as a Docker Image under UNRAID. Everything appears to be fine, except that polling is not working. If I run validate, I get this:

$ ./validate.php

Component Version
LibreNMS 22.10.0 (2022-10-22T02:25:22-05:00)
DB Schema 2022_09_03_091314_update_ports_adsl_table_with_defaults (246)
PHP 8.0.24
Python 3.10.5
Database MariaDB 10.9.3-MariaDB-1:10.9.3+maria~ubu2204
RRDTool 1.7.2
SNMP 5.9.3

===========================================

[OK] Installed from the official Docker image; no Composer required
[OK] Database connection successful
[OK] Database Schema is current
[OK] SQL Server meets minimum requirements
[OK] lower_case_table_names is enabled
[OK] MySQL engine is optimal
[OK]
[OK] Database schema correct
[OK] MySQl and PHP time match
[FAIL] No active polling method detected
[OK] Dispatcher Service not detected
[OK] Locks are functional
[FAIL] No active python wrapper pollers found
[OK] Redis is unavailable
[WARN] IPv6 is disabled on your server, you will not be able to add IPv6 devices.
[OK] rrd_dir is writable
[OK] rrdtool version ok
[WARN] Updates are managed through the official Docker image

If I run poller.php manually, it appears to work fine. The same with discovery.php.

The pastebin link for both processes are:
https://p.libren.ms/view/ca8a5de2
https://p.libren.ms/view/bed7f2f9

Check this post with similar error