Rate limiting on API since update to laravel auth

Since the Sept 11th, Laravel auth update. Moderate API usage kicks back an error

“Too Many Attempts”

The message seems to generate from:


I roll my machine back to before the update and no problems (and the file ThrottleRequests.php seems unchanged since Aug 30th.)

So I am hoping that there a setting to override the defaults. Or some other way to change the behavior in some way.

Any ideas? Thank You!

Please test https://github.com/librenms/librenms/pull/9211

1 Like

Tested the update, working great. Thanks!