Remove standard Poller and keep cluster

Hello everyone,

I have a question, the poller cluster is doing fine. Its running on the same time frame.
Except the main server seems to do an extra polle cos this one is still in the standard poller group it seems. He is doing an extra polle after about 2 minutes.

How can you stop this?

Either add it to the cluster (by setting the same as the pollers) Or remove the cron jobs/disable the service.

Thank you Murrant, The poller stated as standard poller on top is already in the cluster. Its the Cluster Master. Will your answer still apply if that is the case?

This probably means you have both the cron job and the dispatcher scheduling polling… hence the double polling. The docs say to disable the cron when you set up the dispatcher :wink:

Thank you done that!
It’s odd I get this notification now on validate:

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.