Rrd files occupying too much disk space

rrd files are taking too much of disk space and would like to stop creation of rrd files. Tried -x, --no-data Do not update datastores (RRD, InfluxDB, etc) option with lnms device:poll but still I could see rrd files getting created and almost occupying 900 MB per device. Could you please suggest if there is anyway to stop creation of rrd files as we are not much interested with graphs?