Serial numbers stopped showing up under "inventory"

We have a few LibreNMS-servers monitoring Cisco Access points (Aironet 2800 serie).
The LibreNMS has successfully reported the serial numbers of the APs until a while back on one of the servers that suddenly stopped showing the serial numbers of the APs.
I have tried to compare the config of both the servers but can not really find any different that would make this happen.

To view the serial number I just click on “Wireless” - “APs” - “Connected APs” - “Inventory”.
I post a picture below to show you the different look between the 2 servers.

The working one is labeled 1, the one not showing serial numbers is labeled 2 in the picture.

Has anyone got an idea why the other server suddenly stopped fetching serial numbers, when it worked earlier? And the working server has the “same” config, and same AP models aswell.

Would be great if someone had an idea about this or what I could try to get it working again. :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.