SMTP missing in transport


My old Librenms crashed but in my older version I had the option to use my own SMTP server from the company to put in. Now when configuring a transport I only can choose mail but when entering my mail it’s not working when testing. How to configure SMTP and get it back in this latest version of Librenms?


The setting is located in: Global settings > Alerting > Email options > How to deliver mail. There you have the choice between SMTP, sendmail and mail. An application-specific password must be set up at Google.

Thanks, I was looking at the wrong place all the time, was at the transport looking for smtp.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.