Specific time periods in graphing past dates?

I am trying to get a graph of a specific time between 6AM to 9AM on 12/11. However when I click the “update” button, it still will show from 6AM 12/11 to today. Problem is I need to zoom in on a specific period of time.

Is this a flaw, or expected normal behavior? I seem to remember doing this before and it worked, I zoomed in on a smaller specific time period. But I could be confusing with another application.

If this is not expected or normal, any tips would be appreciated.

I’ve had the same for around 2 months, you can get into a scenario where it starts working again but i didn’t figure it out. I’ll see if i can work it out tomorrow might be our setups.

For a temp workaround, you can use right-click -> “copy link address” on the 6 hour image and change the URL (TO and FROM vars) to use unixtimestamp. Then you can just change the port ID if your inspecting multiple ports at a particular time.


1 Like

Thanks, that actually worked and got me the graph I needed. Good advice

1 Like

Mine is working perfectly today but not 2 days ago. Code hasn’t changed. must be caused by some environment thing i’ll keep an eye on it