Tried to install LibreNMS on CentOS 7 but failed on SELinux

Hi everyone,

I tried to install LibreNMS on CentOS 7(follow full step from guide link:, But the process is stopped on SELinux(403 for Forbidden). Tried on excute the command “audit2why < /var/log/audit/audit.log”. But the suggestion is let me make more rollback to previous version many many times. Can you help to fix it. Please and Thanks.

When asking for help and support, please provide as much information as possible. This should include:

  • Steps to reproduce an issue.
  • The output of ./validate.php

If it’s an issue with the WebUI then please consider including a screenshot and the browser version you are using.

If you are having troubles with discovery/polling include the pastebin output of:

./discovery.php -h HOSTNAME -d | ./
./poller.php -h HOSTNAME -r -f -d | ./

If you need to post any text longer than a few lines, please use a pastebin service such as using non-expiring pastes.

Try following the steps from the CentOS 8 install guide.

Hi, Murrant. Thanks for your replied. I tried to follow your suggestions, step by step to do it. But the problem is show error 403 Forbidden.