Ubuntu OVA and VMDK Image links in the Docs not working


The links at https://docs.librenms.org/#Installation/Ubuntu-image/ are not working properly as if this post and at least for the last 3/4 hours. I was using Chrome initially and it just reported “Failed - Network Error”. I did try using the Edge browser, but it did not give any hint of starting the download. Curl and wget mention that the server reset the connection after around 10KB and giving a 200 response.

In addition, the URLs do work through HTTPS after going through the ominous warning, but I did not try to complete the download.

The links are the following:

I was just in need of a simple image to test some features and was unable to get the Ubuntu ones. The CentOS Image (OVA) at https://docs.librenms.org/#Installation/CentOS-image/ does work just fine (see edit).

Edit: I forgot to mention that I did search the forum, but did not find anything recent about this.
Edit2: The CentOS OVA link worked fine, but it was for an older version of LibreNMS (2489e70 - Sun Jul 31 2016 16:46:15 GMT+0100 (GMT Daylight Time)). I also had other issues with this image, but that’s for another thread.

Seems to be working now.

1 Like

Now even the CentOS links are giving the same error “Network Error” to me.

However, I did try routing my traffic through a VPN to a site across the street and the links do work then. DNS and traceroutes are the same to the download website. Not willing to troubleshoot this further.