Unable to send google chat message in alerts

please find the error
Test to googlechat failed
PendingRequest:926 cURL error 35: error:0A00010B:SSL routines::wrong version number (see libcurl - Error Codes) for https://chat.googleapis.com/v1/spaces/AAAAnfF73Ds/messages?key=AIzaSyDdI0hCZtE6vySjMm-WEfRq3CPzqKqqsHI&token=dVxFtyZ6Av0ZOH-nyt_2E8LnuBp4mnYn4fehr1vhwdU

When asking for help and support, please provide as much information as possible. This should include:

  • Steps to reproduce an issue.
  • The output of ./validate.php

If it’s an issue with the WebUI then please consider including a screenshot and the browser version you are using.

If you are having troubles with discovery/polling include the pastebin output of:

./discovery.php -h HOSTNAME -d | ./pbin.sh
./poller.php -h HOSTNAME -r -f -d | ./pbin.sh

If you need to post any text longer than a few lines, please use a pastebin service such as https://p.libren.ms using non-expiring pastes.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.