Understanding Alerts

I am getting duplicate alert messages. I read a few threads where there was an issue in previous versions, but not this version. Any ideas why?


Is Your problem maybe “Copy all email alerts to default contact” in “Global Settings” -> “Alert Settings” -> “General alert settings”?

I will give that a try and let you know. Thanks!

Nope, that did not fix it. I got the same notification 2 minutes later, but the timestamp on the alarm was the same.

Anyone else have an idea as to why I am getting two emails per alert??

What options do you have enabled in the general alert settings?

If you are using the the alert transports under the Alerts menu then everything under Global Settings -> Alert Settings should be off.

I just switched Disable alerting to Yes. What about the rest of the alert settings?

All Of that should be set to no. And you should have contacts setup in the alerts section of the transports.

Also don’t set disable alerting to off. That will turn off alerting. :wink:

Got it. Thanks!