LibreNMS Web UI does not load

I upgraded Ubuntu from 18.04 to 20.04 due the php alerts I was getting about it being out of date. After updating the Web UI does not load. daily.sh and validate.php are both good. The error log is clean too.

Smells like php-fpm - follow through the install docs pretending like you’ve never seen them before and check that part closely.

There’s a well worn reference to another quick way here that may be relevant: Upgrading Ubuntu 20 to Ubuntu 22 and PHP 8.1 - #5 by murrant

I got further after finding a bunch a dependency errors now I am getting this error. Claims php is too old but validate.php shows otherwise.